Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Hercules Agent Release Notification
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 05:26 EDT
Update
Hercules Agent 1.12.4.127 has been deployed on all LastMile & Wireless Nodes.
Posted Oct 11, 2021 - 02:00 EDT
Update
Hercules Agent 1.12.4.127 has been deployed on all China Windows Backbone Nodes.
Posted Oct 05, 2021 - 06:16 EDT
Update
Hercules agent has been deployed on all APAC Windows Backbone nodes.
Posted Oct 04, 2021 - 04:01 EDT
Update
Agent Deployed on all EMEA backbone nodes.
Posted Sep 30, 2021 - 15:11 EDT
Update
Hercules Agent has been deployed on all Cloud Nodes.
Posted Sep 29, 2021 - 05:48 EDT
Update
Agent Deployed to all US Backbone nodes.
Posted Sep 29, 2021 - 05:47 EDT
Update
Hercules Agent has been deployed on all US Backbone nodes.
Posted Sep 29, 2021 - 05:46 EDT
Update
Hercules Agent has been deployed on all Alibaba, OVH, Oracle & Tencent Cloud Nodes.
Posted Sep 22, 2021 - 12:00 EDT
Update
Hercules Agent has been deployed on all Google Cloud Nodes.
Posted Sep 21, 2021 - 07:22 EDT
Update
Hercules Agent has been deployed on all Azure Cloud Nodes.
Posted Sep 17, 2021 - 00:39 EDT
Update
Hercules Agent has been deployed on all AWS Cloud Nodes.
Posted Sep 16, 2021 - 03:18 EDT
Update
Hercules Agent has been deployed on all Softlayer Linux Nodes.
Posted Sep 15, 2021 - 06:08 EDT
Update
Hercules Agent has been deployed on all AWS , Azure, GCP & Alibaba Backbone Nodes.
Posted Sep 14, 2021 - 04:43 EDT
Monitoring
Hercules agent has been deployed to following nodes.

Backbone:
Agent Deployed to following nodes (both IPv4 & IPv6)
Philadelphia, US - Comcast
Seattle, US - VZN
Dallas, US - Cogent

Cloud:
Agent Deployed to Mumbai, IN - Tencent Cloud ,Dublin, IE - AWS Cloud, London, UK - Azure Cloud and all AWS Backbone linux nodes.

Agent rollout will proceed to rest of the locations over next few days.
Posted Sep 13, 2021 - 10:41 EDT
This incident affected: Individual Node Maintenance.