Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
New York, US - RCN Node issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 10:52 EST
Update
We have decommissioned New York, US - RCN node. Please refer the below link for more information :

https://nodestatus.catchpoint.com/incidents/5018kv8mvz67
Posted Jan 27, 2022 - 10:52 EST
Investigating
We're currently investigating an issue on New York, US - RCN. If we determine there is impact on test results the node will be paused and status updated. All other data centers and services are unaffected. For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Oct 26, 2021 - 19:15 EDT
This incident affected: Individual Node Maintenance.