Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone nodes in Washington unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 20:57 EDT
Monitoring
The availability of our nodes in Washington was impacted because of an issue at the provider's end. Nodes are back online and unpaused.
Posted Jun 19, 2022 - 09:51 EDT
Investigating
Catchpoint Backbone nodes in Washington have been paused due to unplanned maintenance at the datacenter end and will not run tests. We will update the status as soon as there is additional information available.

Washington DC, US - Unitas
Washington DC, US - Unitas Ipv6
Washington DC, US - Comcast
Washington DC, US - Comcast IPv6
Washington DC, US - Zayo IPv6
Washington DC, US - NTT IPv6
Washington DC, US - Level3
Washington DC, US - NTT
Washington DC, US - Zayo
Washington DC, US - Cogent
Washington DC, US - Level3
Washington DC, US - Cogent IPv6
Posted Jun 19, 2022 - 08:11 EDT
This incident affected: Individual Node Maintenance.