Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node Ahmedabad, IN - Tata Teleservices unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted May 16, 2022 - 07:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 03:34 EDT
Investigating
Catchpoint Backbone node Ahmedabad, IN - Tata Teleservices have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted May 13, 2022 - 00:36 EDT
This incident affected: Individual Node Maintenance.