Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone nodes Ahmedabad, IN - Vodafone maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This node has been decommissioned.
Posted Jul 13, 2022 - 13:28 EDT
Investigating
Catchpoint Backbone nodes Ahmedabad, IN - Vodafone will not run tests due to a scheduled network maintenance at provider end.
Posted May 26, 2022 - 00:46 EDT
This incident affected: Individual Node Maintenance.