Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Caracas, VE - IFX Networks Node issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 05:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2022 - 15:47 EDT
Update
We have paused the node and are continuing to investigate an issue with the data center provider
Posted Feb 16, 2022 - 10:45 EST
Investigating
We are currently investigating this issue.
Posted Dec 23, 2021 - 03:34 EST
Monitoring
We are currently investigating this issue.
Posted Dec 23, 2021 - 02:33 EST
Investigating
We're currently investigating an issue on Caracas, VE - IFX Networks. If we determine there is impact on test results the node will be paused and status updated. All other data centers and services are unaffected. For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Dec 16, 2021 - 02:39 EST
This incident affected: Individual Node Maintenance.