Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Manchester, UK - Cogent Node issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 02:37 EDT
Update
We are currently investigating an issue in Manchester, UK - Cogent. We have paused the node and it will not run the tests.
For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Mar 22, 2021 - 05:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2021 - 11:10 EST
Investigating
We're currently investigating an issue on Manchester, UK - Cogent. If we determine there is impact on test results the node will be paused and status updated. All other data centers and services are unaffected. For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Mar 05, 2021 - 13:46 EST
This incident affected: Individual Node Maintenance.