Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
New Wireless Nodes Release
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 21:54 EDT
Monitoring
Catchpoint has deployed new nodes to the following locations.

Charlotte, US - VZN - AWS Wavelength
Detroit, US - VZN - AWS Wavelength
Minneapolis, US - VZN - AWS Wavelength
Nashville, US - VZN - AWS Wavelength
Tampa, US - VZN - AWS Wavelength
Posted Jun 22, 2022 - 09:02 EDT
This incident affected: Individual Node Maintenance.