Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node Kunming, CN - China Unicom unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 00:42 EDT
Investigating
Catchpoint Backbone node Kunming, CN - China Unicom have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Sep 27, 2020 - 22:29 EDT
This incident affected: Individual Node Maintenance.