Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Los Angeles, US - Sprint 4G - Node Decommission
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 15:07 EDT
Identified
Occasionally Catchpoint Systems will shut down a node in a region. This decision is made only when the availability of the service has significantly degraded and the provider cannot offer a stable solution.

As of October 13th, the Wireless node in Los Angeles will be shut down. Please use this opportunity to retarget tests from this node to any of our other nodes based in Los Angeles. For a full list please see our NodeMap.
Posted Oct 13, 2021 - 05:14 EDT
This incident affected: Individual Node Maintenance.