Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Montreal, CA - Softlayer Node performance issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 20:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2020 - 05:17 EDT
Investigating
We're investigating performance issues on Montreal, CA - Softlayer node. We have paused the node and will not run the tests.
Posted Sep 29, 2020 - 15:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2020 - 16:48 EDT
Investigating
We're investigating performance issues on Montreal, CA - Softlayer node. This may impact your test results as we allow the tests to run while investigation is underway. All other locations and services are unaffected.
Posted Sep 25, 2020 - 04:51 EDT
This incident affected: Individual Node Maintenance.