Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Phoenix, US - Cox IPv6 Node issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 15:41 EST
Investigating
We're currently investigating an issue on Phoenix, US - Cox IPv6. If we determine there is impact on test results the node will be paused and status updated. All other data centers and services are unaffected. For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Jan 08, 2021 - 17:00 EST
This incident affected: Individual Node Maintenance.