Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Node IP Changes that may Impact Test Results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 03:18 EST
Identified
We have added an additional server on the below-mentioned node.
If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones

Singapore, SG - Singtel

New server's IP addresses: 42.61.66.159
Posted Jan 06, 2022 - 07:44 EST
This incident affected: Individual Node Maintenance.