Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone nodes Vienna, AT - Zayo France SAS & Vienna, AT - nLayer unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Feb 16, 2022 - 10:40 EST
Update
Fix has been applied on Vienna, AT - nLayer node and we are monitoring the results. We are still working with the provider on Vienna, AT - Zayo France SAS node.
Posted Dec 28, 2021 - 18:25 EST
Investigating
Catchpoint Backbone nodes Vienna, AT - Zayo France SAS & Vienna, AT - nLayer have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Dec 27, 2021 - 05:01 EST
This incident affected: Individual Node Maintenance.