Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Node IP Changes that may Impact Test Results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 15:13 EDT
Monitoring
The following node has been updated with new IP addresses. This is due to an increase in the node capacity where we have added an additional server.

If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones

- Seoul, KR - SK Broadband (Hanaro)
Old IP addresses: 222.233.53.160
New IP addresses: 211.245.31.82, 211.245.31.117
Posted Oct 12, 2021 - 13:27 EDT
This incident affected: Individual Node Maintenance.