Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Node IP Changes that may Impact Test Results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 05:32 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 05:29 EDT
Identified
The following node have been updated with new IP address. This is due to changes at provider end.

If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones

Node name - Honolulu, US - Multihomed
Old IP address: 208.111.56.206
New IP address: 208.111.58.80
Posted Apr 06, 2021 - 05:28 EDT
This incident affected: Individual Node Maintenance.