Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Frankfurt, DE - DTAG IPv6 Node performance issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Sep 19, 2020 - 03:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2020 - 08:45 EDT
Investigating
We're investigating performance issues on Frankfurt, DE - DTAG IPv6 node. This may impact your test results as we allow the tests to run while investigation is underway. All other locations and services are unaffected.
Posted Sep 16, 2020 - 01:50 EDT
This incident affected: Individual Node Maintenance.