Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
San Francisco, US - NTT Node performance issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 02:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2020 - 20:54 EDT
Update
We have paused the node for further investigation. The node will not run the tests.
Posted Sep 10, 2020 - 03:43 EDT
Investigating
We're investigating performance issues on San Francisco, US - NTT node. This may impact your test results as we allow the tests to run while the investigation is underway. All other locations and services are unaffected.
Posted Sep 10, 2020 - 02:13 EDT
This incident affected: Individual Node Maintenance.