Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Bangalore, IN - Vodafone Node performance issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Sep 15, 2020 - 02:50 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2020 - 08:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2020 - 19:55 EDT
Investigating
We're investigating performance issues on Bangalore, IN - Vodafone node. This may impact your test results as we allow the tests to run while investigation is underway. All other locations and services are unaffected.
Posted Sep 11, 2020 - 09:02 EDT
This incident affected: Individual Node Maintenance.