Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
San Francisco, US - Comcast Node issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 02:04 EDT
Monitoring
Comcast team have worked with our datacenter to clean their fiber connection and scoped / reseated the optic. The port looks good from Comcast's end and they are not seeing any packet drops. Subsequent tests from our end show that pings to Comcast next hops now have a 100% success rate and no latencies.
The issue appears to have been resolved and we will be monitoring the nodes for next 24 hours. If future issues regarding latency arise, we will pause the nodes and engage Comcast team.
Posted Apr 06, 2021 - 02:15 EDT
Investigating
We're currently investigating an issue on San Francisco, US - Comcast. If we determine there is impact on test results the node will be paused and status updated. All other data centers and services are unaffected. For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Mar 04, 2021 - 12:46 EST
This incident affected: Individual Node Maintenance.