Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node Vienna, AT - nLayer unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 03:47 EST
Update
The node have been updated with new ISP. This is due to changes at Datacenter provider end.

Old Node name: Vienna, AT - nLayer
New Node name: Vienna, AT - Zayo

If you have IP white-listing applied on your end please update with the corresponding new IP address in your network firewall(s) to match the new ones


Old IP addresses: 92.60.7.69
New IP addresses: 185.75.240.213
Posted Jan 12, 2021 - 05:17 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 04:47 EST
Investigating
Catchpoint Backbone node Vienna, AT - nLayer have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Nov 16, 2020 - 22:31 EST
This incident affected: Individual Node Maintenance.