Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone nodes (Lyon, Paris & Bordeaux) -SFR unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 13:35 EST
Investigating
Following Catchpoint Backbone nodes have been paused due to an operation issue at provider end and will not run tests. We are working with them and will update the status as soon as there is additional information available.

Nodes-
Lyon, FR - SFR
Paris, FR - SFR
Bordeaux, FR - SFR
Posted Oct 05, 2021 - 12:45 EDT
This incident affected: Individual Node Maintenance.