Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
San Francisco, US - NTT Node performance issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 06:07 EDT
Investigating
We're investigating performance issues on San Francisco, US - NTT node. This may impact your test results as we allow the tests to run while investigation is underway. All other locations and services are unaffected.
Posted Sep 28, 2020 - 07:36 EDT
This incident affected: Individual Node Maintenance.