Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
New Nodes Release
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 12:35 EDT
Monitoring
Catchpoint has deployed new nodes to the following locations.

Amsterdam, NL - Packet
Chicago, US - Packet
Frankfurt, DE - Packet
London, UK - Packet
Madrid, ES - Packet
New York, US - Packet
Paris, FR - Packet
Seoul, KR - Packet
Sydney, AU - Packet
Washington DC, US - Packet
Posted Jun 16, 2022 - 12:14 EDT
This incident affected: Individual Node Maintenance.