Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node New York, US - RCN IPv6 unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This node has been decommissioned. Please refer the below link for more update :

https://nodestatus.catchpoint.com/incidents/5018kv8mvz67
Posted Jan 27, 2022 - 10:53 EST
Investigating
Catchpoint Backbone node New York, US - RCN IPv6 have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Nov 08, 2021 - 06:02 EST
This incident affected: Individual Node Maintenance.