Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone nodes in New York unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jun 19, 2022 - 20:57 EDT
Monitoring
Catchpoint Backbone nodes availability in New York was impacted because of unplanned maintenance at the provider end. Nodes are back online and working as expected.
Posted Jun 19, 2022 - 09:49 EDT
This incident affected: Individual Node Maintenance.