Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Bogota, CO - Flycom Communications Node performance issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 12:38 EDT
Monitoring
The following node have been updated with new IP addresses. This is due to changes at provider end.

If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones

Node name - Bogota, CO - Flycom Communications
Old IP addresses: 179.50.62.227
New IP addresses: 200.7.96.106
Posted Oct 05, 2020 - 03:02 EDT
Update
We are pausing the node for maintenance. The node will not run the test.
Posted Sep 14, 2020 - 13:12 EDT
Investigating
We're investigating elevated performance issues on Bogota, CO - Flycom Communications nodes. This may impact your test results as we allow the tests to run while the investigation is underway. All other locations and services are unaffected.
Posted Sep 09, 2020 - 01:09 EDT
This incident affected: Individual Node Maintenance.