Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Node IP Changes that may Impact Test Results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 08:25 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2022 - 04:01 EST
Identified
The following node has been updated with new IP addresses. This is due to changes at the provider end.

If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones

Quanzhou, CN - China Unicom
Old IP addresses: 36.250.247.13
New IP addresses: 36.250.246.67
Posted Jan 11, 2022 - 18:04 EST
This incident affected: Individual Node Maintenance.