Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Node Upgrade: Chennai, IN - TATA
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 12:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2020 - 07:29 EDT
Identified
Node is paused for maintenance.
Posted Sep 24, 2020 - 03:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 18:07 EDT
Identified
We will be performing an upgrade for the Chennai, IN - TATA node. The expected downtime will be 24-72 hours. During this time no scheduled or instant tests will run on the node. We will resolve this notification once the upgrade is complete. We apologize for any inconvenience.
Posted Sep 23, 2020 - 07:04 EDT
This incident affected: Individual Node Maintenance.