Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Sydney, AU - Packet Node issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jul 05, 2022 - 12:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 05, 2022 - 05:34 EDT
Investigating
We're currently investigating an issue on Sydney, AU - Packet. If we determine there is impact on test results the node will be paused and status updated. All other data centers and services are unaffected. For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Jul 01, 2022 - 01:33 EDT
This incident affected: Individual Node Maintenance.