Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Paris, FR - Telia Node performance issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 05:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2020 - 00:03 EDT
Investigating
We're investigating performance issues on Paris, FR - Telia node. This may impact your test results as we allow the tests to run while investigation is underway. All other locations and services are unaffected.
Posted Sep 17, 2020 - 04:28 EDT
This incident affected: Individual Node Maintenance.