Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Vancouver, CA - Multihomed Node issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
The new server has been configured and node is unpaused. The node is now running on Linux OS and the IP address is updated to 64.40.101.194. Please update your Firewall whitelisting accordingly.
Posted Apr 08, 2021 - 01:18 EDT
Update
A new hardware has been received at datacenter and Catchpoint applications will be set up shortly.
Posted Apr 07, 2021 - 02:17 EDT
Identified
We're currently investigating an issue on Vancouver, CA - Multihomed. If we determine there is impact on test results the node will be paused and status updated. All other data centers and services are unaffected. For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Mar 07, 2021 - 21:36 EST
This incident affected: Individual Node Maintenance.