Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node Dresden, DE - DTAG unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 16:41 EDT
Monitoring
The node has been un-paused and IPaddress is changed due to changes at provider end.

If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones.

Old IP address: 91.47.37.246
New IP address: 217.92.0.146
Posted Oct 06, 2020 - 10:46 EDT
Identified
There was an unplanned change at the provider's end, which resulted in a change in the IP address of the node. We are working with the provider to get this resolved.
Posted Sep 18, 2020 - 11:35 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 08:11 EDT
Investigating
Catchpoint Backbone node Dresden, DE - DTAG has been paused due to unplanned maintenance at the provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Sep 14, 2020 - 07:08 EDT
This incident affected: Individual Node Maintenance.