Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node Chennai , IN - Softlayer unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jan 18, 2022 - 14:59 EST
Investigating
Catchpoint Backbone node Chennai , IN - Softlayer have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Jan 18, 2022 - 14:29 EST
This incident affected: Individual Node Maintenance.