Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Nodes paused due to a configuration change causing an unintended impact.
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 13:53 EDT
Update
Below Nodes are back online.

Node List:

Gaza, PS - PalTel
Guayaquil,EC - New Access S.A.
Madrid, ES - Telia
Posted Oct 21, 2021 - 04:57 EDT
Identified
Below Nodes are back online. We are still working with the providers to bring back rest of the nodes. We will keep you posted.

Node List:

St. Petersburg, RU - Er-Telecom
St. Petersburg, RU - InterZet
Jinan, CN - China Mobile
Jakarta, ID - CBN
Dhaka, BD - BDHUB
Kampala, UG - RTL
Tripoli, LY - GPTC
Algiers, DZ - Sarl Icosnet
Accra, GH - Web4Africa
Posted Oct 20, 2021 - 05:33 EDT
Investigating
Below Catchpoint node have been paused due to a configuration change causing an unintended impact and will not run tests. We are continuing to work with our providers on the issue and will update the status as soon as there is additional information available.

Tunis, TN - TN-BB
St. Petersburg, RU - Er-Telecom
St. Petersburg, RU - InterZet
Jinan, CN - China Mobile
Jakarta, ID - CBN
Dhaka, BD - BDHUB
Seoul, KR - SK Broadband (Hanaro)
Gaza, PS - PalTel
Porto Alegre, BR - Giga
Kampala, UG - RTL
Tripoli, LY - GPTC
Algiers, DZ - Sarl Icosnet
Accra, GH - Web4Africa
Guayaquil,EC - New Access S.A.
Madrid, ES - Telia
Posted Oct 19, 2021 - 17:42 EDT
This incident affected: Individual Node Maintenance.