Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone nodes Boston, US - AT&T IPv4 & IPv6 maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 09:42 EST
Identified
We will be temporarily pausing the nodes because of the issue at provider end and it will remain paused until further notice. We will provide an update once it is back in production.
For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Dec 02, 2022 - 04:27 EST