Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Amsterdam, NL - Level3 Node issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 10:10 EDT
Update
We have added an additional server with IP address : 213.19.198.37
Posted Apr 09, 2021 - 03:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2021 - 20:36 EDT
Update
The node is paused due to failures and tests wont be running.
Posted Mar 31, 2021 - 01:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2021 - 05:09 EDT
Investigating
We're currently investigating an issue on Amsterdam, NL - Level3. If we determine there is impact on test results the node will be paused and status updated. All other data centers and services are unaffected. For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Mar 30, 2021 - 05:09 EDT
This incident affected: Individual Node Maintenance.