Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Lisbon, PT - Servicos De Comunicacoes Node issues that may impact test results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 07:02 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2022 - 05:27 EST
Investigating
We're currently investigating an issue on Lisbon, PT - Servicos De Comunicacoes. If we determine there is impact on test results the node will be paused and status updated. All other data centers and services are unaffected. For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Nov 18, 2021 - 11:54 EST
This incident affected: Individual Node Maintenance.