Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Backbone node Buenos Aires, AR - Telecom unplanned maintenance

Incident Report for Catchpoint Systems Node Page

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 12:42 EDT

Monitoring

We have an emergency IP change scheduled for the node. Please check the below link for further details:

Link: https://manage.statuspage.io/pages/123ltwdt2k0r/incidents/zrr27z5x99vp
Posted Mar 27, 2025 - 09:04 EDT

Investigating

Catchpoint Backbone node Buenos Aires, AR - Telecom have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Mar 19, 2025 - 06:40 EDT
This incident affected: Individual Node Maintenance.