Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Cloud node Kansas, US - AWS Cloud unplanned maintenance

Incident Report for Catchpoint Systems Node Page

Resolved

This incident has been resolved.
Posted Feb 27, 2024 - 12:04 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 27, 2024 - 06:48 EST

Investigating

Catchpoint Cloud node Kansas, US - AWS Cloud has been paused due to an unplanned maintenance at the provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Nov 09, 2023 - 17:30 EST
This incident affected: Individual Node Maintenance.