Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Backbone nodes Sydney, AU - AWS maintenance

Incident Report for Catchpoint Systems Node Page

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 14:45 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2025 - 14:44 EDT

Investigating

Catchpoint Backbone nodes Sydney, AU - AWS will not run tests due to a scheduled network maintenance at provider end.
Posted Jun 30, 2025 - 14:44 EDT
This incident affected: Individual Node Maintenance.