Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Andante Agent Release Notification
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 12:59 EDT
Update
Andante Agent has been deployed to China nodes.
Posted Jul 29, 2022 - 16:24 EDT
Update
Andante Agent has been deployed to APAC nodes.
Posted Jul 28, 2022 - 13:44 EDT
Update
Andante Agent has been deployed to Oracle Cloud nodes.
Posted Jul 27, 2022 - 12:36 EDT
Update
Andante Agent has been deployed to EMEA nodes.
Posted Jul 27, 2022 - 12:09 EDT
Update
Andante Agent has been deployed to GCP and Tencent cloud nodes.
Posted Jul 26, 2022 - 17:44 EDT
Update
Andante Agent has been deployed to Russia nodes
Posted Jul 25, 2022 - 17:27 EDT
Update
Andante Agent has been deployed to US-west backbone nodes.
Posted Jul 21, 2022 - 04:21 EDT
Update
Andante Agent has been deployed to AZURE cloud nodes.
Posted Jul 20, 2022 - 03:38 EDT
Update
Andante Agent has been deployed to US East Backbone nodes.
Posted Jul 19, 2022 - 04:45 EDT
Update
Agent has been deployed to AWS nodes.
Posted Jul 18, 2022 - 17:39 EDT
Monitoring
Andante agent has been deployed to Seattle, Dallas, Philadelphia, and the below nodes:

London, UK - AWS Cloud
Dublin, IE - Azure Cloud
Posted Jul 14, 2022 - 17:57 EDT
This incident affected: Individual Node Maintenance.