Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Node IP Changes that may Impact Test Results
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 16:25 EDT
Monitoring
The following node has been updated with new IP addresses. This is due to changes at the provider end.

If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones

- Bogota, CO - UNE
Old IP addresses: 200.122.248.82
New IP addresses: 190.71.132.104/29
Posted Oct 14, 2021 - 19:08 EDT
This incident affected: Individual Node Maintenance.