Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Node ISP and IP Change

Scheduled for Apr 21, 06:30 - 07:30 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 14, 2026 - 06:52 EDT

Scheduled

The following node have been updated with new ISP. This is due to changes at Datacenter provider end.

If you have IP white-listing applied on your end please update with the corresponding new IP addresses in your network firewall(s) to match the new ones

Old Node name & IP addresses:
Washington DC, US - Unitas - 50.115.92.192/28
Washington DC, US - Unitas IPv6 - 2605:f500:107::13

New Node name & IP addresses:
Washington DC, US - FTPL - 103.186.82.32/28
Washington DC, US - FTPL IPv6 - 2406:1f00:1:11::2/64
Posted Apr 14, 2026 - 06:36 EDT
This scheduled maintenance affects: Individual Node Maintenance.