Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

New York Backbone nodes unplanned maintenance

Incident Report for Catchpoint Systems Node Page

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 08:31 EDT

Monitoring

Our New York Backbone nodes experienced near 25 minutes of downtime due to maintenance at our vendor’s end, the services are now fully restored. We apologize for the inconvenience caused.
Posted Sep 11, 2025 - 00:30 EDT

Investigating

Catchpoint Backbone nodes at New York have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.

Nodes Paused

New York, US - Hurricane Electric HE
New York, US - Hurricane Electric HE IPv6
New York, US - Cogent
New York, US - Cogent IPv6
New York, US - AT&T
New York, US - AT&T IPv6
New York, US - Comcast
New York, US - Comcast IPv6
New York, US - VZN
New York, US - VZN IPv6
New York, US - Zayo
New York, US - Zayo IPv6
New York, US - Lumen
New York, US - Lumen IPv6
New York, US - Unitas
New York, US - Unitas IPv6
Posted Sep 11, 2025 - 00:14 EDT
This incident affected: Individual Node Maintenance.