Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node Nuremberg, DE - Vodafone unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 12:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 07:55 EDT
Identified
The node is currently paused due to hardware failure, we are actively working with the provider to resolve the issue. We will keep this status as identified until further notice. We apologize for the inconvenience caused.
Posted Oct 09, 2024 - 14:06 EDT
Update
We have resumed the node to conduct further testing and analysis. We apologize for any inconvenience this may have caused.
Posted Sep 07, 2024 - 23:57 EDT
Investigating
We are currently investigating this issue.
Posted Sep 05, 2024 - 05:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2024 - 04:50 EDT
Investigating
Catchpoint Backbone node Nuremberg, DE - Vodafone have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Sep 05, 2024 - 03:46 EDT
This incident affected: Individual Node Maintenance.