Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node Osaka, JP - Azure unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 21:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2022 - 12:48 EDT
Investigating
Catchpoint Backbone node Osaka, JP - Azure have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Jun 23, 2022 - 03:17 EDT
This incident affected: Individual Node Maintenance.