Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Wireless node Tokyo, JP - KDDI - AWS Wavelength unplanned maintenance

Incident Report for Catchpoint Systems Node Page

Resolved

This incident has been resolved.
Posted Dec 05, 2023 - 10:05 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2023 - 06:30 EST

Investigating

Catchpoint Wireless node Tokyo, JP - KDDI - AWS Wavelength has been paused due to unplanned maintenance at the provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Dec 05, 2023 - 05:06 EST
This incident affected: Individual Node Maintenance.