Check out our Services Statuspage here ➜
Catchpoint Systems Nodes

Backbone node Dallas, US - AT&T unplanned maintenance

Incident Report for Catchpoint Systems Node Page

Resolved

This incident has been resolved.
Posted Aug 07, 2022 - 20:25 EDT

Monitoring

We will be temporarily pausing the node because of the issue at provider end and it will remain paused until further notice. We will provide an update once it is back in production.
For any questions, please reach out to Catchpoint Support at support@catchpoint.com
Posted Aug 05, 2022 - 12:35 EDT

Investigating

Catchpoint Backbone node Dallas, US - AT&T have been paused due to an unplanned maintenance at provider end and will not run tests. We will update the status as soon as there is additional information available.
Posted Jun 02, 2022 - 12:54 EDT
This incident affected: Individual Node Maintenance.