Check out our Services Statuspage here ➜
Catchpoint Systems Nodes
Backbone node Paris, FR - Scaleway Emergency unplanned maintenance
Incident Report for Catchpoint Systems Node Page
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 15:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 13:57 EDT
Investigating
Catchpoint Backbone node Paris, FR - Scaleway has been paused due to unplanned maintenance at the provider end and will not run tests. We will update the status as soon as there is additional information available.

The IP addresses of the servers would be changing, due to changes in providers' end. If you have IP white-listing applied on your end please update the corresponding new IP addresses in your network firewall(s) to match the new ones.

Paris, FR - Scaleway
Old IP: 51.159.183.106
New IP: 51.159.147.25
Posted Sep 11, 2024 - 06:01 EDT
This incident affected: Individual Node Maintenance.